It is currently 17 Nov 2018, 02:41
Join the free forum or login with your account and the annoying banner goes away

FishonFabrications

All times are UTC - 5 hours [ DST ]




 Page 1 of 3 [ 34 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: New (To Me) Motor
PostPosted: 12 Jan 2011, 19:14 
User avatar

Joined: 12 Apr 2010, 08:50
Posts: 1474
Location: West TN
I've been searching CL for awhile now in search of a deal. I've been to look at several motors over the last few months and it seems everyone wants a lot of money for an old beat up motor. Came across a 1966 Johnson 20 HP and thought I'd at least go look at it. When I saw the motor it was in pretty good shape and fired right up. Thought I'd give it a go, paid $350 for it. The only thing in dire need of replacing is the shift lever, looks like they run about $20-$30. Plan on rebuilding the carb and water pump just for fun and knowledge, fixing the shift lever and maybe repainting the cowling. Anyone have any information, tips, warnings for this particular motor? I've always run 50:1 with the Evinrudes/Johnsons, but 24:1 rings a bell for some reason. I'll post pics soon.



_________________
1974 Lowe Jumbo V16
1986 Landau 1470F
1973 PolarKraft 1440 MV
1966 Johnson 20 HP
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 12 Jan 2011, 20:44 

Joined: 24 Mar 2010, 00:02
Posts: 437
Hey I posted this for a guy I was helping out on another forum. I copied pasted it here instead of retyping the whole bit. But I thought some of information would be useful to you. Please don't don't think I am talking down to you or talking to you in simpleton manner. The guy I was helping had no knowledge of outboards and I was trying to help him out.

Some of the links come from the iboats forum, so if you want to see the pictures, then just join like you did this site. Not trying to steer you away......just so you can see the pictures. The guys here are great!!!



Quote:
Here is some guidance that will help you evaluate your motor and help us help you!

Now you want to use a systematic approach to assess your engine's problem. Sure, it maybe just needing a carb kit and cleaning and your on your way. But if you a systematic approach to evaluating a motor then you become more efficient than you just guessing and changing out parts.

You will see a lot of experience guys ask about compression, spark and fuel. (They are using a systematic approach to diagnosing an engine problem or problems....in this order)

C= compression ( if your compression is low are uneven between cylinders >10% then others checks don't matter until the that is resolved) Low compression will cause your motor not run or run very poorly.

S= Spark (if your have problems with your ignition then you can have the cleanest carb and great fuel delivery but it will run bad or not at all)

F= Fuel (if your carbs are not clean and fast/slow idle needle are not set right then it will run but like crap. If you have it set too lean then you run the risk of poor fuel/oil delivery and damage your pistons and cylinders then you run into the problem of C (poor compression from damage).

For your motor to run and run well (this a general statement) all three of above categories need to be fulfilled.

So it is advisable to get a manual for your motor. Excellent resource, specifications, and diagrams.


How to check compression: (remember to remove both spark plugs) You can get a compression guage for about $10 to 12 dollar at harbor freight or auto zone) auto zone will let you borrow one with a refundable deposit)

http://forums.iboats.com/showthread.php?t=391323

http://www.youtube.com/watch?v=PyCw4SiuT2I (gives you visual)

How to check for spark.(with a spark checker) about $6 at autozone (or similar store)...harbor freight store. You will also need a feeler guage to gap your spark plugs to 0.030 (feeler gauge is about $3 to 4 dollars)

- adjust the spark test to about 5/16 inches or so. It should be a good strong blue spark. (don't forget to ground the tester to the motor) When some just grounds the spark plug to the motor and see there is a spark and call it good....that not enough. You want to access the quality of the spark. The quality of the spark tells you the health of the ignition system. A spark that can not make a jump of 1/4 to 5/16 on the spark tester is indicating problems.
-could be pitted or fouled points
-could be a cracked coil that is still somewhat functional but not dependable.
-etc

http://forums.iboats.com/showthread.php?t=294072

http://www.youtube.com/watch?v=lk70oyUEftY (general visual)


Carburetor adjustments

http://forums.iboats.com/showthread.php?t=167352

Carburetor cleaning instructions

http://forums.iboats.com/showthread.php?t=244013


Check to make sure the vent cap or plug on the tank is open. If it is not open then the motor will run ok for a little bit and die or run poorly. The vent cap or plug has to be open to allow air to enter the tank so fuel can easily be pumped out of the tank by the fuel pump. If the vent cap or plug is closed then the fuel pump has to work against a negative system created in the tank, and you may get low or no flow from the tank.**** Make a long story short, make sure the vent cap/plug is open and try to start your motor.

Also check to see if the fuel line bulb near the tank has the arrow pointing toward the motor and pumps up somewhat firm.


Here is a electronic parts diagram of your motor, so that will help you a bit.


http://www.marineengine.com/parts/vintage-evinrude-johnson/381415/catalog.html?http://www.marineengine.com/parts/vintage-evinrude-johnson/381415/38141500001.htm



So, some homework

Get some compression numbers and check your spark with a tester and report back with your finding and a seasoned and experience member can assist you better. (Be sure to have your motor in water to run, if not you run the risk of damaging the water pump and not cooling the powerhead and burning it up.)

Proper fuel to oil ratio is 50:1

8oz TCW-3 oil with 3 gallons of gas(87 octane)....mixed well.



Good luck buddy! Hope you sort things out and get her running soon!


Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 13 Jan 2011, 09:21 
User avatar

Joined: 02 Jul 2009, 07:39
Posts: 1187
Location: Twin Cities, MN.
That's a nice motor from what I hear. Also, the 18/20/25 from that era share a lot parts, so you should have no problems finding parts if necessary. Look forward to seeing pics. Enjoy !



_________________
2018 1648 Grizzly
2018 30 HP Suzuki DF30A
project motors - '88 Johnson 30 hp, '87 Evinrude 30 hp, '81 Johnson 25 hp
sold - '77 Crestliner Voyager Dlx 16' (semi V), 'Spartan WondeRoll Tilt Trailer
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 13 Jan 2011, 10:06 
Moderator
User avatar

Joined: 18 Jan 2009, 11:19
Posts: 3268
Location: GA
Thanks for the info cajuncook.

I'm a newb myself with outboards and that helped me understand the process more.



_________________
Brine Craft - 16ft Mod V
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 13 Jan 2011, 11:51 
User avatar

Joined: 12 Apr 2010, 08:50
Posts: 1474
Location: West TN
Thanks cajuncook, looks like a trip to autozone this weekend :lol:

I have a very nice 1998 Evinrude 8 HP, so I can take my time working on it. Hopefully I'll be able to pull the kids on a tube with this beast strapped to the back of my 14'!



_________________
1974 Lowe Jumbo V16
1986 Landau 1470F
1973 PolarKraft 1440 MV
1966 Johnson 20 HP
Offline
 Profile  
 
PostPosted: 18 Jan 2011, 22:56 
User avatar

Joined: 12 Apr 2010, 08:50
Posts: 1474
Location: West TN
Here are some pictures of the new motor. I'm in the process of replacing the shift handle. Brought it home pretty clean, but gave it a solid scrub down, changed the lower unit oil and put some new spark plugs in. Took it for a test drive Saturday and the motor ran just fine, the rich/lean knob will take some getting used to. It smoked a little, but sure purred nice when opened up a bit. Hard to get to much steam though, there was some ice on the lake. The lower unit oil that came out was pretty dark, no metal though. I just replaced with 80-90 lower unit lube, do these older models require something else? Can't wait for spring.


Johnson 20 (1).JPG
Johnson 20 (1).JPG [ 41.53 KiB | Viewed 5917 times ]
Johnson 20 (2).JPG
Johnson 20 (2).JPG [ 38.61 KiB | Viewed 5917 times ]
Johnson 20 (3).JPG
Johnson 20 (3).JPG [ 52.99 KiB | Viewed 5917 times ]
Johnson 20 (4).JPG
Johnson 20 (4).JPG [ 49.7 KiB | Viewed 5917 times ]

_________________
1974 Lowe Jumbo V16
1986 Landau 1470F
1973 PolarKraft 1440 MV
1966 Johnson 20 HP
Offline
 Profile  
 
PostPosted: 18 Jan 2011, 23:27 
Site Sponsor
User avatar

Joined: 29 May 2007, 13:26
Posts: 3387
Location: Cartersville, Ga
Ictalurus wrote:
The lower unit oil that came out was pretty dark, no metal though. I just replaced with 80-90 lower unit lube, do these older models require something else? Can't wait for spring.

Good on both accounts. That gear lube is a-okay, and having dark lube coming out is just fine, as you didn't have any milkiness or metal shavings.



_________________
Image

Who is John Galt?

Lowe 1756 tournament electric only boat
G3 1756 tournament electric only rig
Tracker 1448 aft bench storage
Tracker 1754 Deck Extension
Offline
 Profile WWW  
 
PostPosted: 19 Jan 2011, 09:42 
User avatar

Joined: 02 Jul 2009, 07:39
Posts: 1187
Location: Twin Cities, MN.
Ictalurus wrote:
... Can't wait for spring.


You guys are lucky down there. Everything is frozen solid here. I hope to get some fishing in the Tn. river this spring with my Dad. Nice looking motor. Enjoy.



_________________
2018 1648 Grizzly
2018 30 HP Suzuki DF30A
project motors - '88 Johnson 30 hp, '87 Evinrude 30 hp, '81 Johnson 25 hp
sold - '77 Crestliner Voyager Dlx 16' (semi V), 'Spartan WondeRoll Tilt Trailer
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 19 Jan 2011, 10:29 
User avatar

Joined: 27 Dec 2010, 22:15
Posts: 15
Location: Michigan
HEY, i got a 1967 Johnson 20hp from CL last summer and man that was a big step up from a 5 hp, lol. I love that motor and i think you will be very happy with it and it cranks every time I pull the cord. Im not tryin to steal the topic in any way but I read above and you said that when you changed the gear oil it was very dark. When I bought my motor the guy told me that 1 year ago the lower unit was rebuilt, so about a week after i had it I got some new oil just to be safe. When i drained the old oil out of it it was very milky lookin, I have no knowledge of outboards and just figured that it was a different type of oil. The motor runs very strong and never misses a beat, but i do have somewhat of a mechanic background and its kinda puzzeled me because the new gear lube looked like gear lube and what I took out was far from the new. Also i didnt find any metal shavings in the oil upon inspection. just thought Id ask for peice of mind, thanks and good luck with the new outboard! =D>........ I see that you are from West Tennessee, Im from Ripley, TN origionally and My 20 is on a 14 footer, I think you can pull a tube with no problem, lol Ive thought about that myself, lol



_________________
What was we talkin about ?
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 19 Jan 2011, 14:35 
User avatar

Joined: 12 Apr 2010, 08:50
Posts: 1474
Location: West TN
Catfishjoe, thanks for the input and glad to hear that your '67 is still going strong. I plan on running the motor a bit (month or so) and changing the lower unit oil again just to make sure that there are no problems. I grew up in Michigan, came to TN when Uncle Sam asked me, never thought I'd be here this long. Still getting used to the lakes having a rockwall on one side. I still make it up north several times a year, never miss Nov 15 :D.



_________________
1974 Lowe Jumbo V16
1986 Landau 1470F
1973 PolarKraft 1440 MV
1966 Johnson 20 HP
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 19 Jan 2011, 17:16 
User avatar

Joined: 12 Apr 2010, 08:50
Posts: 1474
Location: West TN
One more item to note, never saw a water stream, but it looks like the water pump exit is through the exhaust on the back side. Am I correct in this, or do is there work to do?



_________________
1974 Lowe Jumbo V16
1986 Landau 1470F
1973 PolarKraft 1440 MV
1966 Johnson 20 HP
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 19 Jan 2011, 19:14 

Joined: 10 Jan 2011, 16:51
Posts: 203
Location: Maryland
I have seen older motors have the water come out of the exhaust. My 81 merc 7.5 hp comes out of the exhaust so the only way i can run it is in a trashcan cause the ear muffs are useless



_________________
16' 1985 Bass Tracker V Hull
viewtopic.php?f=21&t=17055
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 19 Jan 2011, 22:10 
User avatar

Joined: 27 Dec 2010, 22:15
Posts: 15
Location: Michigan
I use the water hose and an engine flusher on my motor when at the house so there is a ton of water flying all around the exhaust port and prop so I cant be 100% sure if water also comes out of the exhaust port at the bottom by the prop, but there are 2 holes on the back of my outboard half way down and by the looks of your pictures your motor has them too, that is where I have a pretty strong stream of water coming out both at the house and on the river. I hope this helps as this is the second outboard Ive owned and the first was a briggs and stratton that was air cooled but as far as I know those two little holes are where you should have your water output and yeah the 15th of Nov is when I get my $15.00 Christmas Diner, lol :D BBQ Backstrap =P~



_________________
What was we talkin about ?
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 20 Jan 2011, 09:18 
User avatar

Joined: 12 Apr 2010, 08:50
Posts: 1474
Location: West TN
This is where there appears to be water exiting. Not much of a stream, kind of blown out with exhaust or some air pressure.


Exhaust-Water.JPG
Exhaust-Water.JPG [ 29.01 KiB | Viewed 5854 times ]

_________________
1974 Lowe Jumbo V16
1986 Landau 1470F
1973 PolarKraft 1440 MV
1966 Johnson 20 HP
Offline
 Profile  
 
 Post subject: New (To Me) Motor
PostPosted: 20 Jan 2011, 10:04 

Joined: 10 Jan 2011, 16:51
Posts: 203
Location: Maryland
Your motor may do what mine does. You have no visable intake for the water so some of the old motors actually sucks the water threw the propeller area. Thats why i have to use a trash can because the motor flushers wont work.



_________________
16' 1985 Bass Tracker V Hull
viewtopic.php?f=21&t=17055
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 3 [ 34 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Majestic-12 [Bot] and 49 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Join the free forum or login with your account and the annoying banner goes away

mud-skipper